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Hot off the press...

Waterloo Hydrogeologic 
Software Brochure!

 
Download the Waterloo Hydrogeologic Software 

Brochure!

Product News

Announcing the release of AquaChem v.5.1 
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AquaChem is specifically tailored for anyone working with water 
data, and is ideally suited for water projects requiring 
management, analysis, and reporting of their water quality data. 
AquaChem features a fully customizable database of physical 
and chemical parameters and provides a comprehensive 
selection of analysis, calculation, modeling, and graphing tools.

Why upgrade to version 5.1?

AquaChem version 5.1 now includes:

●     Reliability check now contains Unit for each formula
●     Enhanced Mann Kendall trend analysis and summary 

statistics
●     Conveniently search for stations and samples that are 

located at a distance
●     Built in tools such as the Langelier index and Ryznar 

Stability index for more convenience
●     Now calculate oxygen solubility as a function of elevation 

and temperature
●     Additional parameters have been mapped between 

AquaChem and PHREEQC
●     Includes a new modeling feature: "Equilibrate with 

Minerals”
●     Easily generate PH3TD input for Visual MODFLOW with 

confidence
●     ...plus much more

SPECIAL PRICING OFFER

Pricing Options
ON SALE! Effective 

Aug. 15th

Upgrade from v.3.x to 5.1 $495.00 $595.00

Upgrade from v.4.0 to 
v.5.1 $395.00 $495.00

Software Maintenance $295.00 $395.00

 

Additional license for the 
same office* $596.25 $708.25

*Offer only available if directly purchased through WHI
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Download the AquaChem 5.1 

Demo Today!
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https://www.waterloohydrogeologic.com/download_form.htm
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For more information, contact us: 
Phone: +1-519-746-1798 
Email: sws-sales@slb.com  
Website: http://www.waterloohydrogeologic.com/software/aquachem/aquachem_whats_new_5.htm
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Managing Groundwater Monitoring Data with HydroGeo Analyst 

HydroGeo Analyst is the most advanced environmental 
database solution available in the market today! This all-in one 
solution integrates a complete range of easy-to-use analysis 
and reporting tools, with a powerful yet extremely flexible 
database.

HydroGeo Analyst is ideal for a wide range of specializations 
requiring data collection, management, visualization, and 
reporting. Advanced features now allow users to:

●     Import water level, temperature, and conductivity* values 
directly from Diver dataloggers into HydroGeo Analyst for 
compliance reporting.

●     Map and contour water level data using the built-in GIS 
Map Manager.

●     Visualize water elevations as variable 3D surfaces with 
color shading and contour lines.

●     Manage large amounts of groundwater monitoring data 
for your site within a single, easy-to-use program.

●     Simultaneously view geologic features and Diver data for 
improved understanding of your site.

●     Geographically locate and manage groundwater 
monitoring networks.

HydroGeo Analyst and Diver dataloggers offer the ideal 
combination of data management and data acquisition 
capabilities!  

* - available with CTD-Diver only

HydroGeo Analyst Brochure & Demo

Demo: Click here to download a free trial!

Brochure: Click here to download brochure!

Analysis and Interpretation
 

3D Interpolation
 

Time Series Data: Diver Water Elevations
 

mailto:sws-sales@slb.com
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For more information, contact us: 
Phone: +1-519-746-1798 
Email: sws-sales@slb.com 
Website: Visit our HydroGeo Analyst web page
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Consulting Services News

SWS Exhibiting at Workshops & Conferences Around the World 

Waterloo Hydrogeologic will be exhibiting our services at a number of upcoming conferences and 
workshops throughout Canada and USA. Our hydrogeologists and engineers will be attending these events 
and we would like to meet you and demonstrate our advanced monitoring service, software tools and 
discuss our full suite of services. 

Upcoming Events

●     Groundwater Monitoring Services Workshop 
Dates & Location: September 21st, 2006 8:00am-5:00pm 
Waterloo, Ontario Canada 

Join us for an informative, hands-on workshop 
showcasing Diver dataloggers and integration into 
Waterloo Hydrogeological Software. Please visit our 
website for more information and how to register. 
Registration is free, however space is limited. Reserve 
your spot today!

Location: 
Waterloo Inn 
475 King Street North 
Waterloo, ON N2J 2Z5 
Canada 
 

●     Oilfield Technology for Water Applications 
Dates & Location: November 2nd, 2006 - Kitchener, 
Ontario Canada 

Join us for an informative session on the economic 
advantages of using high resolution geophysical 
technology in exploration, development and 
characterization of aquifers. For the most part, the 
technologies will have been initially developed for use in 
oil field applications.Registration is free, however space 
is limited. Reserve your spot today!

Integrate your field data into our complete suite 
of software solutions!

 
 

Workshops and seminars designed for hands-on 
learning.

 
 

mailto:sws-sales@slb.com
http://www.waterloohydrogeologic.com/software/Hydrogeo_Analyst/Hydrogeo_analyst_whats_new.htm
http://www.waterloohydrogeologic.com/training/groundwater_monitoring_services_workshop.htm
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The different types of technologies will be outlined in 
order to:

●     provide an overview of the equipment and 
instrumentation hardware required

●     show the transition from oil to water applications
●     provide case studies of application in water problems 

(supply, dewatering, oil & gas extraction, aquifer 
contamination etc) 

●     demonstrate the dollar advantage with regard to the 
economics of water production and the benefits related 
to reducing risk and uncertainty in decision-making.
 
Attendees will come away understanding of the suite of 
technologies available for such an application, the 
economic advantages and will know the companies that 
have the experience and expertise in their application.

Location: 
Holiday inn 
Kitchener-Waterloo Conf. Ctr.  
30 Fairway Road South at Hwy 8 
Kitchener, ON N2A 2N2 
Canada 

Learn more about WHI's Consulting Services on 
the WHI website!

For more information, please contact: 
Phone: +1-519-746-1798 
Email: sws-services@slb.com 
Website: www.waterloohydrogeologic.com/consulting/consulting_services.htm
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Training News

Environmental and Groundwater Modeling Course Line-Up 

file:////Gorynych/E/Design/Corporate/Web/final%20WHI%20site/enews_archive/a href=
file:////Gorynych/E/Design/Corporate/Web/final%20WHI%20site/enews_archive/a href=
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The 2006 Waterloo Hydrogeologic Open Enrollment schedule is 
in full swing! The following list of courses will be offered over the 
next six months.

Can't make it to one of our Open Enrollment Courses? Call us 
about our On-Site Custom Courses designed to suit your 
specific needs! 

Request your free 2006 Training Course Schedule Catalog!

Get our full 2006 training schedule!
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Groundwater Modeling for Mine Applications (Aug. 22-25) 

Site Characterization, Geochemistry, Groundwater Flow and Solute Transport 
An environmental assessment of mining activities requires the analysis of groundwater quantity and quality, 
the impact of dewatering operations, the potential impact of mine waste leachate, and the potential for 
remediation of any contaminant issues. This course investigates the use of several groundwater modeling 
tools that may help in the design, operation and closure of mine sites, including AquiferTest, Hydrogeo 
Analyst, AquaChem and Visual MODFLOW through lectures and hands-on exercises.

Details: 
Registration: www.waterloohydrogeologic.com/training/training_course_registration_us.htm

Applied Groundwater Flow and Contaminant Transport Modeling (Sept. 12-15) 

Theory and hands-on applications using MODFLOW-2000, MODPATH, MT3D and WinPEST 
This 4-day course was designed to present the theory behind groundwater flow and contaminant transport 
modeling, and the practical application of Visual MODFLOW for developing simple to complex groundwater 
models. Lectures alternate with hands-on computer exercises to emphasize practical development of real-
world modeling solutions.

Learn more about this course: 
Details: www.waterloohydrogeologic.com/training/groundwater_training_course_aftm.htm 
Registration: www.waterloohydrogeologic.com/training/training_course_registration_us.htm
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Finite Element Groundwater Modeling (Sept. 19-22) 

Advanced Applications for Sat/Unsat Flow & Transport, Density-Dependent Flow and Heat 
Transport using FEFLOW 
This 4-day course presents the theory behind the Finite Element method for groundwater modeling, and its 
practical application using FEFLOW. This course provides a more complete understanding of the use finite 
elements in groundwater modeling, and includes such topics as groundwater flow and transport modeling, 
principles of unsaturated flow, fracture flow modeling, thermal transport, and density-dependent flow 
modeling.

Learn more about this course: 
Details: http://www.waterloohydrogeologic.com/training/groundwater_training_course_fem.htm 
Registration: www.waterloohydrogeologic.com/training/training_course_registration_us.htm
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Water Quality Data Management & Modeling (Sept 26-28) 

Theory and Applications using AquaChem and USGS PHREEQC 
The large quantity and range of water quality data types presents a challenge to environmental 
professionals who wish to develop a comprehensive interpretation of this data. This course provides hands-
on experience in temporal and spatial water quality data interpretation, including the use of convenient 
computer software for organizing and plotting the data.

Learn more about this course: 
Details: https://www.waterloohydrogeologic.com/training/groundwater_training_course_WQDM.htm 
Registration: www.waterloohydrogeologic.com/training/training_course_registration_us.htm
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Tips & Tricks

How to Update Older AquaChem Projects into AquaChem v.5.1! 

http://www.waterloohydrogeologic.com/training/groundwater_training_course_fem.htm
http://www.waterloohydrogeologic.com/training/training_course_registration_us.htm
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With the highly anticipated release of AquaChem v.5.1 we wanted to review the process of updating older 
projects created in previous versions of AquaChem. We do recommend you always create a backup of your 
older project before opening the project in the new version. AquaChem v.5.1 is backwards compatible, and 
is able to open any project created in versions 4.0 and 5.0. When opening projects created in versions 4.0 
and 5.0 in AquaChem 5.1 simply select the command: File > Open. Then browse to your *aqc project file to 
open the dataset. At this time, you will have the option to create a backup copy of your database, which is 
highly recommended. Please be aware that AquaChem 5.1 no longer supports opening projects from v3.X 
due to changes in the data structure. To open a database created in v.3.X in AquaChem v.5.1 you will need 
to do the following:

1.  Open the database in AquaChem v.3.X 
2.  Export the project to a text file (*txt) using the command: File > Export ASCII 
3.  Close AquaChem v.3.X (ensure you have a backup of this project)
4.  Open AquaChem v.5.1
5.  Create a New database
6.  Use the command: File > Import to load the dataset

We hope you enjoy working with the many new features included in this version of AquaChem! For a 
complete listing of the new features, please open the 'Read Me' file placed on your desktop during the 
installation of AquaChem 5.1. If you have any further questions or concerns please feel free to contact 
Technical Support Services.

For more information, please contact: 
Phone: +1-519-746-1798 
Email: sws-support@slb.com 
Website: www.waterloohydrogeologic.com/support.htm
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Thank you for reading Water Solutions in Perspective.

For more information about Waterloo Hydrogeologic, please 
visit: www.waterloohydrogeologic.com

  

Waterloo Hydrogeologic, Inc. 
A Schlumberger Company 
460 Phillip Street, Suite 101 
Waterloo, Ontario 
Canada N2L 5J2 
 
Phone: 519-746-1798 
Fax: 519-885-5262 
sws-info@slb.com 
www.waterloohydrogeologic.com 

mailto:sws-support@slb.com
http://www.waterloohydrogeologic.com/support.htm
http://www.waterloohydrogeologic.com/
mailto:sws-info@slb.com
http://www.waterloohydrogeologic.com/


Your subscription: The preceding message was sent to you as a service by 
Waterloo Hydrogeologic. If you do not wish to receive future editions of this 
newsletter, please reply to this message with the word 'Remove' in the subject 
line.

Can't see the images? If your Outlook email client does not automatically 
download the images in this newsletter, complete the following instructions to 
identify the domain from which this newsletter is sent as "safe".

1.  On your Outlook menu bar, go to: Actions > Junk E-Mail > Add 
Sender's Domain to Safe Sender's List.

2.  After adding the "waterloohydrogeologic.com" domain, go to Tools > 
Options > Security tab > Download Pictures section > Change 
Automatic Download Settings button.

3.  Select "Permit downloads in e-mail messages from senders and to 
recipients defined in the Safe Senders and Safe Recipients Lists used 
by the Junk E-mail filter."

Copyright© 2006 Waterloo Hydrogeologic, Inc. - A Schlumberger Company. All 
Rights Reserved.
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